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1. Introduction 

What is Companion?
Companion simplifies your quality initiatives by providing the soft tools that you need to develop, organize, and execute projects. 
With all of your tools, files, and data organized in a Roadmap within a single project file, you can focus less on non-value added 
details and more on reaching your goals. Companion lets you create Roadmaps, tools, data, and forms to help your teams in their 
continuous improvement efforts.

About this guide
This Getting Started Guide uses a simple example to introduce you to some of the most commonly-used features in Companion.

The example

You work for a call center that has a history of customer complaints about long wait times. You use Companion to determine how 
you can improve customer satisfaction by reducing the time customers have to wait to get their issue resolved.

By the end of this guide, you will know how to do the following tasks:

1.	 Create a new project.

2.	 Set up and organize your project.

3.	 Use a brainstorm tool to generate ideas and create variables.

4.	 Map your process.

5.	 Work with other variables.

6.	 Insert a Monte Carlo simulation.

What’s next
Let’s get started!

Objectives
•	 Learn about Companion by Minitab on page 1
•	 Learn about this guide on page 1
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2. Create a New Project 

 
Start a new project

Start a new project from a project template.

Companion comes with a set of project templates you can use as-is or modify to meet your needs. You can also start with blank 
project templates to design your own company-specific templates.

1.	 To  open Companion, double-click the shortcut icon      .

2.	 Click New, and then double-click a project template. In this example, choose DMAIC Project.

Objectives
•	 Start a new project on page 2
•	 Save your project on page 3
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The project opens in Companion. The following image shows a process map in the workspace.

 

The Companion interface includes the following components:

1: Roadmap

The area where you add tools and forms and organize your project into phases.

2: Project Manager

The area where you access the management and Roadmap tools.

3: Workspace

The area where you view and edit tools.

4: Task Pane

(Available only in maps and brainstorm tools) The area where you enter data about the variables in your process.

Save your project
When you save your project for the first time, choose a location and enter a name.

1.	 Choose File > Save.
2.	 Choose a recent location, or click Browse and navigate to a different location.
3.	 In the Save Project As dialog box, enter a name for the project. In this example, enter Reduce call wait time.
4.	 Click Save.

What’s next
Now that you created a new project and saved it, you can add team members, complete a project charter, and use the Roadmap to 
organize your project.
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3. Set Up and Organize Your Project 

 
 
Add team members, tasks, and other information
To add team members, tasks and other important information about your project, double-click the appropriate form in the 
Management section of the Project Manager.

Complete a Project Charter
Use the project charter to clearly define your project and document the business case required for stakeholder support and 
resources.

Some forms, such as the project charter, share certain data throughout the project. When data is shared, the information you enter 
in one form automatically populates in other forms where it appears. For example, when you add the project name, status, and start 
date in Project Today, they also appear in the Project Charter.

•	 To open the project charter, double-click Project Charter in the Management section of the Project Manager.
 

Use the Roadmap
As you work through your project, you can use the Roadmap as a guide to the forms and tools you need to complete within each 
phase.

You can follow a default Roadmap, or you can customize one by adding and deleting phases, forms, and tools. Use the Shift key or 
the Ctrl key to select multiple items, then drag and drop or copy and paste them to rearrange the Roadmap. You can also create 
folders inside phases to group similar content. Additionally, you can insert a Minitab 19 project into the Roadmap, where you can 
open it, run analyses, and save it as part of your project.

•	 To add phases, forms, and tools to the Roadmap, click the Insert tab.
•	 To start a Minitab 19 project from the Roadmap, right-click a phase and choose Insert > Minitab Project.

Objectives
•	 Add team members, tasks, and other information on page 4
•	 Complete a project charter on page 4
•	 Use the Roadmap on page 5
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What’s next
Now that you added team members and other important project information, you can start brainstorming to identify potential causes 
for long call wait times.

http://companion.minitab.com


4. Use a Brainstorming Tool 

companion.minitab.com 6

4. Use a Brainstorming Tool 

About brainstorming tools
Companion offers three types of brainstorm tools.

Use a fishbone to brainstorm the possible causes of a particular effect.

Use a CT tree to identify ways to meet customers’ needs. CT trees support brainstorming for inputs to a central, critical-to-quality 
statement.

Use an idea map for general purpose mind-mapping or brainstorming. Idea maps support brainstorming for ideas about a central 
question.

 

Objectives
•	 Learn about brainstorming tools on page 6
•	 Insert a fishbone on page 7
•	 Generate a brainstorm list on page 7
•	 Create x and y variables from a brainstorming tool on page 7

http://companion.minitab.com


4. Use a Brainstorming Tool 

companion.minitab.com 7

Insert a fishbone
To insert a fishbone, complete the following steps.

1.	 In the Project Manager, click on any phase or node in the Roadmap.

2.	 Choose Insert > Fishbone.

Generate a brainstorm list
In a fishbone, an idea map, or a CT tree, you can quickly generate a brainstorm list by typing items in the task pane, or by importing 
variables from other tools in your project.

1.	 In a brainstorm diagram, choose View > Task Pane.
2.	 In the task pane, type an item and press Enter.
3.	 �Select one or more items in the list and drag them to a shape on the diagram. You can also drag items from the diagram back 

to the list.

Tip: To import variables from other tools into the brainstorm list, click Import X Variable or Import Y Variable in the task pane, and 
then, in the Data Selection dialog box, select the variables to import. Data architects and the design center.

http://companion.minitab.com
https://support.minitab.com/en-us/companion/help-and-how-to/data-architects/overview/data-architects-and-the-design-center/


4. Use a Brainstorming Tool 

companion.minitab.com 8

Create x and y variables from a brainstorming tool
You can make an x variable or a y variable from a shape on a brainstorming tool.

Then, you can use these variables in other parts of the project without having to retype them. For example, you can add the 
variables to process map shapes or to cause and effect matrices. In this example, you want to make x variables from the shapes 
labeled “representatives lack authority to resolve issues” and “representatives lack proper training”.

1.	 �On a brainstorming tool, select representatives lack authority to resolve issues and representatives lack proper training, 
right-click, and then choose Brainstorm > Make X Variable.

2.	 When the Make Variable dialog box appears, click OK.

Companion makes a copy of the affinity, sibling, or child as an unmapped variable. An unmapped variable is one that is not 
assigned to a shape on a process map.

What’s next
Now that you generated ideas and made x variables from shapes on a brainstorming tool, use a process map to map your process.

http://companion.minitab.com


5. Map Your Process 

companion.minitab.com 9

5. Map Your Process 

Insert a process map
To insert a process map, complete the following steps.

1.	 Choose Insert > Process Map.

2.	 Click a process map template, and then click OK.

Add shapes and connectors
Use the shape gallery to create your process map.

1.	 In the Shapes gallery, complete the following steps:

a.	 Click the start shape     , click the workspace, and while the shape is selected, enter Customer call received.

b.	 Click the decision shape     , click the workspace, and while the shape is selected, enter Right representative?.

 

 

2.	 Connect the shapes.

a.	 Click the right-angle connector     , and pause the cursor on the start shape.

Objectives
•	 Insert a process map on page 9
•	 Add shapes and connectors on page 9
•	 Move unmapped variables to a shape on page 10
•	 Show data on a map on page 11
•	 Add a cross-functional process map on page 12
•	 Insert a value stream map on page 13

http://companion.minitab.com


5. Map Your Process 

companion.minitab.com 10

b.	� When the anchor points appear on the shape, click one and drag one to an anchor point on the other shape. Anchor points 
keep the shapes connected when you move them around on the map.

 

3.	 Continue to map your process.

Move unmapped variables to a shape
You can add, copy, and move x variables, y variables, lean data, and process data to shapes on a process map to give you a better 
understanding of which variables affect the outcome of each step.

In this example, you want to move the unmapped x variable you created in the fishbone to a shape on your process map.

1.	 Select the Wrong representative shape.
2.	  In the task pane, under X - Input Variables, click Move.

Tip: Use the Multi-Insert button on the Ribbon to add the same shape or connector multiple times.

http://companion.minitab.com
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3.	 In the Data Selection dialog box, select the variable, and then click OK.
 

The variable name appears in the task pane.

Show data on a map
Show data on the map to see where to focus your attention.

1.	 Right-click the shape Wrong representative and choose Shape Data > Select and Arrange Shape Data.
2.	 In the Select and Arrange Shape Data dialog box, under X Variable, drag Name to the shape, position it, and then click OK.

http://companion.minitab.com
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The variable appears next to the shape.

 

Add a cross-functional process map
If the process that you are evaluating contains multiple phases that occur in different departments, you can use a cross-functional 
process map to display the process.

1.	 Choose Insert > Process Map
2.	 Click the cross functional process map template, and then click OK.

Note:  Departments (also called swim lanes) divide the steps horizontally. After you add a department, you can add a phase.

 

3.	 Add phases, departments, and process steps to complete your map.
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Insert a value stream map
A value stream map shows how materials and information flow through the value stream. A current state value stream map helps 
you to identify waste and to envision an improved future state.

 

1.	 Choose Insert > Value Stream Map.
2.	 Click a value stream map template, and then click Create.
•	 �If you opened a template that contains shapes and connectors, then start by adding data to the shapes. Add additional shapes 

and connectors as needed.
•	 If you opened a blank template, then start by adding shapes and connectors to map the value stream.

As you add data to shapes on the value stream map, Companion calculates a timeline at the bottom of the map. Inventory time 
appears on the peaks of the timeline, as shown in the following image.

Cycle time appears in the troughs of the timeline.

What’s next
Now that you have mapped your process, you can use various forms to evaluate the variables that are affecting your process and 
develop plans to address the issues.

http://companion.minitab.com
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6. Work with Variables in Forms  

Use a C&E matrix to prioritize x variables
After you map your process, you can insert a C&E matrix to evaluate and prioritize the potential variables that might be causing long 
wait times.

1.	 Choose Insert > Form. 
 
 
 
 
 

2.	 In the Insert Tool dialog box, click C&E Matrix, and then click OK.
3.	 To add an x variable, hold the pointer on the row, click the add/delete button     , and then choose Create New X Variables. 
 
 
 
 
 
 
 
 

4.	 To add a y variable, hold the pointer on the column, click the add/delete button     , and then choose Create New Y Variables. 
 
 
 
 
 
 
 
 
 
 
 
5.	 Complete the matrix.
To move between fields and table cells, press the Tab key.

 

Objectives
•	 Use a C&E matrix to prioritize x variables on page 14
•	 Add a control plan on page 15

+–

+–
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6.	 �Review the Pareto Chart to determine which x variables are likely to have an effect on reducing call wait time. The Pareto Chart 
identifies representatives lack proper training and too long to determine problem as potential variables that have the most 
impact on long wait times.

Add a control plan
After you identify the problem areas to address, you can use a control plan to create a list of the following items:

•	 The vital inputs to be controlled and outputs to be monitored.
•	 The tools to be used for controlling or monitoring these variables.

Note: You can create new x and y variables that you believe are affecting your process or you can select existing variables that you 
have already identified. For example, variables from a process map are available in the C&E matrix and are displayed when you 
choose to select existing variables.

 

1.	 Choose Insert > Form. 
 
 
 
 
 

2.	 On the Insert Tool dialog box, click Control Plan, and then click OK.
3.	 �To add an x variable, hold the pointer on the row, click the add/delete button     , and then choose Select Existing X Variables 

to see the variables that you created earlier on your fishbone diagram.
4.	 Select Process Map - Call on hold while the representative researches or consults with others.
5.	 Complete the form.

What’s next
Companion provides a Monte Carlo simulation tool that lets you use random data samples to evaluate the behavior of a complex 
system or process.

+–
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7. Insert a Monte Carlo Simulation

 

What is Monte Carlo simulation?
If you want to improve your product or service by using simulated data, you can insert and run a Monte Carlo Simulation. Monte 
Carlo simulation uses repeated random sampling to simulate data for a given mathematical model and evaluate and optimize the 
outcome.

1.	 Choose Insert > Monte Carlo Simulation.
2.	 After you insert a Monte Carlo simulation, there are four main steps to running a simulation in desktop app.
	 a.	� Define the model and run the simulation. Enter the variables and the response equation manually, or click Import Models 

from Minitab and import them from a Minitab 19 project.
	 b.	 Review the results.
	 c.	 Perform a parameter optimization.
	 d.	 Perform a sensitivity analysis.

After you run a Monte Carlo simulation, Companion displays the results, how your results compare to generally accepted values, 
and guidance for next steps.

 

Objectives
•	 Learn about Monte Carlo simulation on page 16
•	 Learn about parameter optimization on page 17
•	 Learn about sensitivity analysis on page 18
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What is parameter optimization?
Parameter optimization identifies optimal settings for the inputs that you can control. Companion searches a range of values for 
each input to find settings that meet the defined objective and lead to better performance of the system.

What is sensitivity analysis?
Sensitivity analysis identifies inputs that have little effect on the variation of the output, or inputs that reduce the variation of the 
output. Companion displays a graph that shows the effect of changing the input standard deviation on the percent of output that is 
out of spec.

 

 
After you analyze the results, you can change inputs or outputs, and then rerun the analysis to evaluate a number of “what if” 
scenarios.
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Our mission is to help people discover valuable insights in their data.
Minitab helps companies and institutions to spot trends, solve problems and discover valuable insights in data by delivering a comprehensive and best-in-class suite of 
data analysis and process improvement tools. Combined with unparalleled ease-of-use, Minitab makes it simpler than ever to get deep insights from data. Plus, a team of 
highly trained data analytic experts ensure that users get the most out of their analysis, enabling them to make better, faster and more accurate decisions.

For nearly 50 years, Minitab has helped organizations drive cost containment, enhance quality, boost customer satisfaction and increase effectiveness. Thousands of 
businesses and institutions worldwide use Minitab Statistical Software, Companion, and Quality Trainer to uncover flaws in their processes and improve them. In 2017, 
Minitab acquired Salford Systems, a leading provider of advanced analytics which delivers a suite of powerful data mining, predictive analytics and modeling capabilities. 
Unlock the value of your data with Minitab.

Salford Predictive Modeler

What’s next
For videos, how-to’s, and glossary terms, go to Companion Support.
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